Inventory Loading Issue

Incident Report for Zurich Insurance

Resolved

This incident has been resolved.
Posted Apr 18, 2026 - 14:33 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2026 - 14:03 CEST

Investigating

We are currently investigating an issue where the asset inventory, dashboards and query API retrieval are resulting in an error.
Posted Apr 18, 2026 - 12:30 CEST
This incident affected: Device Management.